FI-HEL1: Single compute node crash
Incident Report for UpCloud
Resolved
All affected VMs have been brought back online. We do apologise for the inconvenience caused.
Posted 10 months ago. Feb 07, 2017 - 12:30 UTC
Identified
We have identified that a single compute node has crashed in our Helsinki datacenter and we are bringing back all affected customer VMs.
Posted 10 months ago. Feb 07, 2017 - 11:46 UTC