[FI-HEL1]: Issue with a HDD-storage
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 23, 2017 - 10:06 UTC
Update
We have confirmed that redundancy algorithms have stepped in and all customer servers should be fully functional again. Please contact our customer support if this is not the case.
Posted about 1 month ago. Mar 23, 2017 - 09:11 UTC
Identified
We have identified a failure on one of the storage backends and are currently working on restoring services.
Posted about 1 month ago. Mar 23, 2017 - 09:06 UTC
Investigating
We are investigating an issue with a HDD backend in Helsinki that is affecting some customer cloud servers.
Posted about 1 month ago. Mar 23, 2017 - 08:54 UTC