UK-LON1: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 13, 2017 - 03:19 UTC
Monitoring
We have identified and fixed a networking issue in our London data centre. For a duration, customer cloud servers were unresponsive. The issue was to do with a crashed network router that caused issues to the connectivity overall. We continue to monitor the situation closely. We do apologise for the inconvenience caused.
Posted 3 months ago. Aug 13, 2017 - 01:27 UTC