[FI-HEL1]: Issue with a HDD-storage

Incident Report for UpCloud

Resolved

All affected customer servers have been restored to operational status. If you feel your cloud server is still affected, do not hesitate to reach out to our Support. We sincerely apologise for the incident.
Posted 8 years ago. Feb 27, 2017 - 09:47 UTC

Monitoring

We have restored the storage backend to operational status and are monitoring the situation.

If you are still experiencing issues, do not hesitate to contact us at support@upcloud.com.
Posted 8 years ago. Feb 27, 2017 - 07:00 UTC

Investigating

We are investigating an issue with a HDD backend in Helsinki. The issue freezes the server completely or slows it down. We will report back as soon as possible.
Posted 8 years ago. Feb 27, 2017 - 06:37 UTC