London data center issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 12, 2017 - 18:47 UTC
Monitoring
We have resolved the situation and all affected customer cloud servers are operational again. We had two separate issues that occurred at the same time. There was a physical ethernet switch that malfunctioned and at the same we had a storage backend cause issues which further reflected issues in our Infiniband fabric. Both issues have now been fixed and we continue to monitor the situation closely.
Posted 3 months ago. Aug 12, 2017 - 18:10 UTC
Identified
We are investigating issues with a single storage backend at our London Data Center.
Posted 3 months ago. Aug 12, 2017 - 17:29 UTC