UK-LON1: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 26, 2019 - 11:50 UTC
Identified
We have identified an issue with one of the compute nodes in our London data centre. The problem may cause affected cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.

If you need to contact our Support at support@upcloud.com
Posted 3 months ago. Jun 26, 2019 - 11:19 UTC
This incident affected: UK-LON1: Virtualization Hosts.