DE-FRA1: Error situation with a storage backend

Incident Report for UpCloud

Resolved

We have brought all affected cloud servers back online. We will be in touch with all affected customers with a thorough post mortem and SLA compensation. Thank you for your patience and we do apologise for the inconvenience caused.
Posted Dec 04, 2015 - 07:54 UTC

Update

Almost all cloud servers have been brought back online. A small amount of cloud servers are still under restoration. We apologise for the delay and thank you for your patience.
Posted Dec 04, 2015 - 07:28 UTC

Update

We have fixed the error and are restoring all the affected cloud servers to their normal operational status. All affected cloud servers should be up during the next 20-30 minutes. We will keep you informed.
Posted Dec 04, 2015 - 06:51 UTC

Identified

We have identified an error situation with one storage backend in Frankfurt. This is causing errors to a few customers. We are currently restoring services to normal and expect to be fully restored in about 30 minutes.
Posted Dec 04, 2015 - 06:21 UTC