[US-CHI1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 02:14 UTC
Monitoring
We have restored storage access on all affected cloud servers to normal operating status and continue to monitor the situation.
If your server is still not fully functional, please try to fully stop & restart it via our control panel. If the problem still persists please contact our support.
We apologise for the incident.
Posted Nov 14, 2019 - 23:13 UTC
Identified
We have identified an issue with one of the storage servers in our Chicago data centre. The affected storage disks may have entered a read-only state or caused the cloud server to become unresponsive.
We are working to restore the services and resolve the situation as soon as possible.
Posted Nov 14, 2019 - 22:18 UTC
This incident affected: US-CHI1 - USA (US-CHI1: Storage Backends).