[UK-LON1] Isolated network incident
Incident Report for UpCloud
Resolved
The incident has been resolved and all affects VMs have connectivity restored. Please contact to our Support if you are still experiencing any issues.
Posted 6 months ago. Jun 21, 2018 - 11:56 UTC
Identified
We have identified an isolated network incident in UK, which only affects a small number of our customers and not the whole UK-LON1 zone. We are in progress of restoring connectivity.
Posted 6 months ago. Jun 21, 2018 - 11:28 UTC
This incident affected: UK-LON1: Network Connections.