US-SJO1: Compute node issue

Incident Report for UpCloud

Resolved

This incident has been resolved.
Posted 3 years ago. Feb 23, 2022 - 00:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 3 years ago. Feb 22, 2022 - 21:05 UTC

Update

We are continuing to work on a fix for this issue.
Posted 3 years ago. Feb 22, 2022 - 18:18 UTC

Identified

We have identified issue with our San Jose data center. The problem may cause cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted 3 years ago. Feb 22, 2022 - 17:23 UTC
This incident affected: General.