[DE-FRA1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 18:21 UTC
Identified
We are investigating a compute node issue that is affecting some cloud servers in our Frankfurt data centre.
Posted Nov 26, 2019 - 18:13 UTC
This incident affected: DE-FRA1 - Germany (DE-FRA1: Virtualization Hosts).