Managed Database service issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 13:04 UTC
Monitoring
We have mitigated the issue affecting Managed Database API service.

And and will continue to monitor the affected components.
Posted Jan 09, 2024 - 10:20 UTC
Identified
We have identified an issue that is impacting our Managed Database service.

During this time, users may expect to experience issues when accessing their Managed Database service from the Control Panel and API.

Our sincere apologies for any inconvenience caused and we will provide an update as soon as additional information is available.
Posted Jan 09, 2024 - 02:48 UTC
This incident affected: FI-HEL1 - Finland (FI-HEL1: Managed Databases), AU-SYD1 - Australia (AU-SYD1: Managed Databases), DE-FRA1 - Germany (DE-FRA1: Managed Databases), ES-MAD1 - Spain (ES-MAD1: Managed Databases), FI-HEL2 - Finland (FI-HEL2: Managed Databases), NL-AMS1 - Netherlands (NL-AMS1: Managed Databases), PL-WAW1 - Poland (PL-WAW1: Managed Databases), SG-SIN1 - Singapore (SG-SIN1: Managed Databases), UK-LON1 - United Kingdom (UK-LON1: Managed Databases), US-CHI1 - USA (US-CHI1: Managed Databases), US-NYC1 - USA (US-NYC1: Managed Databases), US-SJO1 - USA (US-SJO1: Managed Databases), and SE-STO1 - Sweden (SE-STO1: Managed Databases).