[UK-LON1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 5 days ago. Jul 11, 2019 - 05:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 days ago. Jul 11, 2019 - 05:40 UTC
Investigating
We are investigating a compute node issue that is affecting some cloud servers in our London data centre.
Posted 5 days ago. Jul 11, 2019 - 05:31 UTC
This incident affected: UK-LON1: Virtualization Hosts.