We have successfully resolved the issue that impacted the Managed Kubernetes service in our US-CHI1 data center. New Managed Kubernetes service deployment should now be working as expected.
Thank you for your patience while we worked to address the issue. If you are still experiencing any issues, please reach out to our Support team via Live Chat or email support@upcloud.com
Posted Jun 06, 2025 - 07:57 UTC
Investigating
We are currently investigating an issue affecting the Managed Kubernetes service in our US-CHI1 data center. During this time, users may experience new Managed Kubernetes service deployment failing.
We are actively working on identifying the root cause of the issue and will post further updates as more information becomes available.
Our sincere apologies for any inconvenience caused.
Posted Jun 06, 2025 - 05:17 UTC
This incident affected: US-CHI1 - USA (US-CHI1: Managed Kubernetes).