[SG-SIN1, US-CHI1] Host Deployment and Startup Issue

Incident Report for UpCloud

Resolved

This incident has been resolved.
Posted 2 years ago. Aug 21, 2023 - 14:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Aug 21, 2023 - 13:45 UTC

Update

We are continuing to work on a fix for this issue.
Posted 2 years ago. Aug 21, 2023 - 12:28 UTC

Identified

We have identified a host issue that is impacting our services. This issue affects starting servers and new deployments. Already started services are unaffected. We are working to restore the services and resolve the situation as soon as possible.
Posted 2 years ago. Aug 21, 2023 - 12:20 UTC
This incident affected: US-CHI1 - USA (US-CHI1: Virtualization Hosts, US-CHI1: Managed Databases, US-CHI1: Managed Load Balancer) and SG-SIN1 - Singapore (SG-SIN1: Virtualization Hosts, SG-SIN1: Managed Databases, SG-SIN1: Managed Load Balancer).