[FI-HEL1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Nov 23, 2019 - 18:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2019 - 09:08 UTC
Identified
We have identified an issue with one of the storage servers in our Helsinki 1 data centre. The affected storage disks may have entered a read-only state or caused the cloud server to become unresponsive.
We are working to restore the services and resolve the situation as soon as possible.
Posted Nov 23, 2019 - 06:41 UTC
This incident affected: FI-HEL1 (FI-HEL1: Storage Backends).