[UK-LON1]: Networking issue affecting our London DC

Incident Report for UpCloud

Resolved

This incident has been resolved.
Posted 4 years ago. Oct 13, 2021 - 00:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 years ago. Oct 12, 2021 - 14:27 UTC

Investigating

We are investigating a networking issue that is affecting some cloud servers in our London data centre.

The issue causes issues connecting to some virtual machines, the issue is intermittent, if it persists, please contact our Support team and they can assist you further.

Our apologies for this inconvenience today.

Kind regards,
UpCloud Support.
Posted 4 years ago. Oct 12, 2021 - 13:54 UTC
This incident affected: UK-LON1 - United Kingdom (UK-LON1: Network Connections).