[US-CHI1]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 30, 2019 - 14:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Sep 30, 2019 - 11:59 UTC
Identified
We have identified an issue with network connectivity in our US-CHI1 data centre. The affected cloud servers may experience slow connections or become unreachable.
We are working to restore connectivity and resolve the situation as soon as possible.
Posted 15 days ago. Sep 30, 2019 - 11:40 UTC
This incident affected: US-CHI1 (US-CHI1: Network Connections).