[FI-HEL2] Object Storage Issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 13:16 UTC
Monitoring
We have applied a fix to restore the affected Object Storage to normal operating status and are continuing to monitor the situation.
If your Object Storage is still not fully functional, please contact our support at support@upcloud.com.
We apologize for any inconvenience that this incident may have caused.
Posted Mar 29, 2023 - 15:30 UTC
Update
We are still working to resolve this issue. Unfortunately, we expect this to take a few more hours to be fully resolved. Once again we apologise for any inconvenience this has caused and are working towards resolving the issue as soon as possible.
Posted Mar 29, 2023 - 11:15 UTC
Identified
We have identified degraded performance on some object storage instances within the FI-HEL2 datacentre. We apologize for any inconvenience that this may cause and are working towards resolving the issue as soon as possible.
Posted Mar 29, 2023 - 04:15 UTC
Monitoring
We have applied a fix to restore the affected Object Storage to normal operating status and are continuing to monitor the situation.
If your Object Storage is still not fully functional, please contact our support at support@upcloud.com.
We apologize for any inconvenience that this incident may have caused.
Posted Mar 29, 2023 - 03:04 UTC
Identified
We have identified degraded performance on some object storage instances within the FI-HEL2 datacentre. We apologize for any inconvenience that this may cause and are working towards resolving the issue as soon as possible.
Posted Mar 29, 2023 - 02:12 UTC
This incident affected: FI-HEL2 - Finland (FI-HEL2: Object Storage).