US-CHI1: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 22, 2019 - 13:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 22, 2019 - 12:01 UTC
Update
We continue working to restore the affected servers back online. If your server is experiencing storage issues (e.g. readonly device) please perform a full shutdown and restart via our Control Panel. If you are unable to restart the server please contact our support.
Posted 3 months ago. Jul 22, 2019 - 11:31 UTC
Identified
We have identified an issue with one of the storage servers in our Chicago data centre. The affected storage disks may have entered a read-only state or caused the cloud server to become unresponsive.
We are working to restore the services and resolve the situation as soon as possible.
Posted 3 months ago. Jul 22, 2019 - 10:07 UTC
This incident affected: US-CHI1 (US-CHI1: Storage Backends).