[DE-FRA1]: Networking issue
Incident Report for UpCloud
Resolved
The incident has been resolved. If you experience any issues with your cloud servers please try to first check if you can access server via control panel console. If server seems to be stuck please try to shut it down and restart. If you need more assistance please contact our support. We apologize for the inconvenience.
Posted 28 days ago. Sep 16, 2019 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Sep 16, 2019 - 16:13 UTC
Identified
We have identified an issue with network connectivity in our Frankfurt data centre. The affected cloud servers may experience slow connections or become unreachable.
We are working to restore connectivity and resolve the situation as soon as possible.
Posted 28 days ago. Sep 16, 2019 - 15:49 UTC
This incident affected: DE-FRA1 (DE-FRA1: Network Connections).