[UK-LON1]: Compute node issue
Incident Report for UpCloud
Resolved
The incident has been resolved and all the affected cloud servers have been brought back online. If your server still experiences any problems please contact our support.
Posted 24 days ago. Jun 22, 2019 - 12:35 UTC
Update
Unexpected hardware failure affected multiple compute hosts in London data centre this morning. Most of the impacted cloud servers have already been brought back online. We continue working with the remaining ones and expect everything to be running in the next few hours.
Posted 24 days ago. Jun 22, 2019 - 12:12 UTC
Identified
We have identified an issue with one of the compute nodes in our London data centre. The problem may cause affected cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted 24 days ago. Jun 22, 2019 - 05:42 UTC
This incident affected: UK-LON1: Network Connections and UK-LON1: Virtualization Hosts.