[UK-LON1]: Compute node & Object Storage issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 17:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2021 - 14:32 UTC
Identified
We have identified an issue with one of the compute nodes in our UK-LON1 data centre. The problem may cause affected cloud servers and our Object Storage to become slow or unresponsive.

We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted Jul 26, 2021 - 13:57 UTC
This incident affected: UK-LON1 - United Kingdom (UK-LON1: Storage Backends, UK-LON1: Object Storage).