Scheduled maintenance is done without any longer service breaks and everything is back to normal.
Posted 3 years ago. May 05, 2022 - 10:11 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 3 years ago. May 05, 2022 - 10:04 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 3 years ago. May 05, 2022 - 10:03 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 3 years ago. May 05, 2022 - 10:01 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 3 years ago. May 05, 2022 - 10:00 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 3 years ago. May 05, 2022 - 09:58 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 3 years ago. May 05, 2022 - 09:56 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 3 years ago. May 05, 2022 - 09:52 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 3 years ago. May 05, 2022 - 09:49 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 3 years ago. May 05, 2022 - 09:44 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 3 years ago. May 05, 2022 - 09:39 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 3 years ago. May 05, 2022 - 09:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 3 years ago. May 05, 2022 - 09:00 UTC
Scheduled
We will be performing essential maintenance on all our Object Storage servers.
During this time, there will be short times (max 1-2 mins) when connections to Object Storage might be dropped. Each zone will require a maximum of 30 minutes maintenance time in total.
If there are any questions, please contact UpCloud Support.
Kind regards, UpCloud.
Posted 3 years ago. May 03, 2022 - 14:48 UTC
This scheduled maintenance affected: FI-HEL2 - Finland (FI-HEL2: Object Storage), NL-AMS1 - Netherlands (NL-AMS1: Object Storage), SG-SIN1 - Singapore (SG-SIN1: Object Storage), US-CHI1 - USA (US-CHI1: Object Storage), ES-MAD1 - Spain (ES-MAD1: Object Storage), PL-WAW1 - Poland (PL-WAW1: Object Storage), UK-LON1 - United Kingdom (UK-LON1: Object Storage), US-NYC1 - USA (US-NYC1: Object Storage), US-SJO1 - USA (US-SJO1: Object Storage), DE-FRA1: Germany (DE-FRA1: Object Storage), and AU-SYD1 - Australia (AU-SYD1: Object Storage).