Slow DNS Time-out from our Chicago Datacenter
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 19, 2018 - 02:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 19, 2018 - 00:41 UTC
Identified
The issue with our DNS our of the Chicago market has been identified and we are working on a fix.
Posted 5 months ago. Jul 18, 2018 - 20:48 UTC
This incident affected: US-CHI1: Network Connections, US-CHI1: Virtualization Hosts, and US-CHI1: Storage Backends.