[DE-FRA1]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 21:12 UTC
Monitoring
Connectivity has now been restored to all affected servers. Initial investigation suggests a software fault in core routers. We have implemented a fix and continue to add safeguards against any subsequent issues.
Posted Mar 23, 2020 - 20:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2020 - 20:18 UTC
Investigating
We are investigating a networking issue that is affecting some cloud servers in our Frankfurt data centre.
Posted Mar 23, 2020 - 19:58 UTC
This incident affected: DE-FRA1 - Germany (DE-FRA1: Network Connections).