[SG-SIN1]: Networking issue
Incident Report for UpCloud
Resolved
Network connectivity in Singapore is back to normal. Please contact our Support if you are still experiencing any issues.
Posted 2 months ago. Jun 06, 2019 - 05:04 UTC
Investigating
We are investigating a networking issue that is affecting some cloud servers in our Singapore data centre.
Posted 2 months ago. Jun 06, 2019 - 03:53 UTC
This incident affected: SG-SIN1: Network Connections.