[US-CHI1] Console connection unavailable
Incident Report for UpCloud
Resolved
Console and VNC access to cloud servers in Chicago datacenter is now working normally. We for apologize for inconvenience.
Posted 25 days ago. Aug 21, 2019 - 07:40 UTC
Investigating
When the console connection is opened, you will see the error message " 500 | internal server error"

We are currently investigating this issue.
Posted 25 days ago. Aug 21, 2019 - 07:18 UTC
This incident affected: UpCloud Control Panel.