[SG-SIN1] Networking issue

Incident Report for UpCloud

Resolved

This incident has been resolved.
Posted 2 years ago. Mar 12, 2023 - 11:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Mar 11, 2023 - 21:32 UTC

Identified

The issue has been identified and a fix is being implemented.

We apologize for the network disruptions, the situation has stablized, however, routing to external networks may not be optimal. We are working to fully resolve the situation.
Posted 2 years ago. Mar 11, 2023 - 20:30 UTC

Investigating

We are currently investigating this issue.
Posted 2 years ago. Mar 11, 2023 - 20:23 UTC
This incident affected: SG-SIN1 - Singapore (SG-SIN1: Network Connections).