[FI-HEL1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Sep 21, 2019 - 23:10 UTC
Monitoring
We have restored all affected cloud servers to normal operating status and continue to monitor the situation.
If your server is still not fully functional, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted Sep 21, 2019 - 22:31 UTC
Investigating
We are investigating a compute node issue that is affecting some cloud servers in our data centre.
Posted Sep 21, 2019 - 22:00 UTC
This incident affected: FI-HEL1 (FI-HEL1: Virtualization Hosts).