[DE-FRA1]: Compute node issue in Frankfurt.
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted May 27, 2020 - 23:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2020 - 23:08 UTC
Identified
We have identified an issue with one of the compute nodes in our Frankfurt data centre. The problem may cause affected cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted May 27, 2020 - 22:59 UTC
This incident affected: DE-FRA1 - Germany (DE-FRA1: Network Connections, DE-FRA1: Virtualization Hosts, DE-FRA1: Storage Backends).