Managed Database service issue in control panel and API
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 23:16 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Mar 05, 2024 - 21:20 UTC
Update
Managed database available again in HUB and API


We are now working to enable the creation of new database instances.
Posted Mar 05, 2024 - 13:16 UTC
Identified
We have identified an issue with our Managed Database in relation to a control panel and API connections. Some of our users are unable to view/modify their Managed Databases in our control panel.

We are working on this incident and trying to restore the Managed databases to control panel as soon as possible.



Managed Database instances are functioning normally. This only affects the Control Panel and API.



If you have any questions, please feel free to contact our support team via live chat or email us: support@upcloud.com


We apologise for inconvenience.
Posted Mar 05, 2024 - 11:58 UTC
This incident affected: UpCloud Control Panel, FI-HEL1 - Finland (FI-HEL1: Managed Databases), AU-SYD1 - Australia (AU-SYD1: Managed Databases), DE-FRA1 - Germany (DE-FRA1: Managed Databases), ES-MAD1 - Spain (ES-MAD1: Managed Databases), FI-HEL2 - Finland (FI-HEL2: Managed Databases), NL-AMS1 - Netherlands (NL-AMS1: Managed Databases), PL-WAW1 - Poland (PL-WAW1: Managed Databases), SG-SIN1 - Singapore (SG-SIN1: Managed Databases), UK-LON1 - United Kingdom (UK-LON1: Managed Databases), US-CHI1 - USA (US-CHI1: Managed Databases), US-NYC1 - USA (US-NYC1: Managed Databases), US-SJO1 - USA (US-SJO1: Managed Databases), and SE-STO1 - Sweden (SE-STO1: Managed Databases).