[DE-FRA1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 12:40 UTC
Identified
We have identified an issue with one of the compute nodes in our Frankfurt data centre. The problem may cause affected cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted Nov 12, 2019 - 12:20 UTC
Investigating
We are investigating a compute node issue that is affecting some cloud servers in our Frankfurt data centre.
Posted Nov 12, 2019 - 12:00 UTC
This incident affected: DE-FRA1 (DE-FRA1: Virtualization Hosts).