[FI-HEL2]: General issues affecting VMs, Load Balancers, Gateways, and Databases.

Incident Report for UpCloud

Resolved

This incident has now been resolved.
Posted 1 year ago. Jun 13, 2024 - 13:48 UTC

Monitoring

The issue has been identified, a fix has been implemented and we are currently monitoring.
Posted 1 year ago. Jun 13, 2024 - 13:08 UTC

Investigating

We are investigating a general issue that has caused some VMs, Load Balancers, Gateways, and Databases to have problems, within the FI-HEL2 data centre. The affected services may experience slow connections, become unreachable or go into error state.
We are working to resolve the situation as soon as possible.
Posted 1 year ago. Jun 13, 2024 - 11:04 UTC
This incident affected: FI-HEL2 - Finland (FI-HEL2: Virtualization Hosts, FI-HEL2: Managed Databases, FI-HEL2: Managed Load Balancer, FI-HEL2: Managed NAT Gateways).