[ES-MAD1]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 09:33 UTC
Monitoring
We have restored normal network connectivity to all affected cloud servers and continue to monitor the situation.
If you are still unable to connect to your server, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted Sep 15, 2021 - 20:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2021 - 14:32 UTC
Identified
We have identified and are currently monitoring a network issue relating to 3rd party fibre cable cuts that is impacting users in our ES-MAD1 datacentre at this time. The issue also affects deploying or modifying cloud services in the ES-MAD1 datacentre through the Control Panel and API. Further updates will be provided as soon as possible.
Posted Sep 15, 2021 - 09:34 UTC
This incident affected: UpCloud Control Panel, API and ES-MAD1 - Spain (ES-MAD1: Network Connections).