[US-CHI1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 14, 2019 - 09:36 UTC
Identified
We have identified an issue with one of the compute nodes in our Chicago data centre. The problem may cause affected cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted 2 months ago. Feb 14, 2019 - 09:16 UTC
This incident affected: US-CHI1: Virtualization Hosts.