[ SG-SIN1]: Networking issue
Incident Report for UpCloud
Resolved
Connections have been fully restored

We appreciate your patience.
Posted Nov 23, 2021 - 03:18 UTC
Investigating
Please be aware that there currently is an ongoing 3rd party network issue affecting servers hosted in our Singapore data centre.

The affected cloud servers may experience slow connections or become unreachable.
Posted Nov 23, 2021 - 00:27 UTC
This incident affected: SG-SIN1 - Singapore (SG-SIN1: Network Connections).