Verification is currently underway for the maintenance items.
Posted Nov 07, 2024 - 07:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2024 - 06:00 UTC
Scheduled
We will be performing small, but important SDN private network and utility network related update to our physical compute nodes in US-SJO1 and US-CHI1, including any private cloud nodes located in these physical zones. The maintenance will take place on the 7th of November at 06 - 09 (UTC). We apologize for the short notice time with this maintenance window.
We are not expecting visible connectivity issues during this maintenance period.
If you have any questions or concerns regarding this maintenance, please reach out to us via live chat on the Control Panel or email (support@upcloud.com). We will provide updates to this notification should any changes occur.
Posted Oct 30, 2024 - 19:35 UTC
This scheduled maintenance affected: US-CHI1 - USA (US-CHI1: Network Connections) and US-SJO1 - USA (US-SJO1: Network Connections).