Object Storage maintenance work on Tuesday 8/12/2020 08:00 - 17:00 EET
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 14:24 UTC
Update
All migrations are now done with success.
Posted Dec 09, 2020 - 14:23 UTC
Update
This maintenance work is now finished in all other zones but NL-AMS1 where we will continue the work Tomorrow starting from 08:00 EET.
Posted Dec 08, 2020 - 13:51 UTC
Investigating
We are doing maintenance work to Object Storage this Tuesday. Maintenance work will be done between 09:00 - 17:00 EET and during that time there might be minor service breaks which can have an affect on file uploads, instance modifications and accessibility.

We are sorry for any inconvenience.
Posted Dec 07, 2020 - 09:14 UTC
This incident affected: FI-HEL2 - Finland (FI-HEL2: Object Storage), NL-AMS1 - Netherlands (NL-AMS1: Object Storage), SG-SIN1 - Singapore (SG-SIN1: Object Storage), US-CHI1 - USA (US-CHI1: Object Storage), ES-MAD1 - Spain (ES-MAD1: Object Storage), PL-WAW1 - Poland (PL-WAW1: Object Storage), UK-LON1 - United Kingdom (UK-LON1: Object Storage), US-NYC1 - USA (US-NYC1: Object Storage), and US-SJO1 - USA (US-SJO1: Object Storage).