[FI-HEL1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 15, 2018 - 17:51 UTC
Monitoring
We have brought back the faulty storage backend to operational status. If your cloud server is still non-operational, please try to hard stop your cloud server and start it again. If you still face issues with your cloud server, please reach out to our customer support at support@upcloud.com for more assistance. We sincerely apologize for the inconvenience caused.
Posted 5 months ago. Jul 15, 2018 - 13:36 UTC
Identified
We have identified an issue with one of the storage servers in our Helsinki data centre. This problem is limited to a small number of users. We are working to restore the services and resolve the situation as soon as possible.
Posted 5 months ago. Jul 15, 2018 - 11:46 UTC
This incident affected: FI-HEL1: Storage Backends.