[UK-LON1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 07:06 UTC
Monitoring
We have restored storage access on all affected cloud servers to normal operating status and continue to monitor the situation.
If your server is still not fully functional, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted Feb 27, 2020 - 18:09 UTC
Identified
We are investigating a storage backend issue that is affecting some cloud servers in our London data centre.
Posted Feb 27, 2020 - 15:09 UTC
This incident affected: UK-LON1 - United Kingdom (UK-LON1: Storage Backends).