[ES-MAD1] Object Storage Issue

Incident Report for UpCloud

Resolved

This incident has been resolved.
Posted 2 years ago. Sep 11, 2023 - 20:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Sep 11, 2023 - 19:02 UTC

Identified

We have identified an issue with one of our Object Storage nodes in our Madrid data centre. This issue may cause the Object Storage performance to be slow or timeout. We are working to restore the services and resolve the situation as soon as possible.
Posted 2 years ago. Sep 11, 2023 - 13:02 UTC
This incident affected: ES-MAD1 - Spain (ES-MAD1: Object Storage).