[FI-HEL1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Jan 18, 2020 - 23:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2020 - 22:55 UTC
Investigating
We have identified an issue with one of the compute nodes in our FI-HEL1 data centre. The problem may cause affected cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted Jan 18, 2020 - 22:48 UTC
This incident affected: FI-HEL1 (FI-HEL1: Virtualization Hosts).