UK-LON1: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved, we apologise for the inconvenience caused.
Posted 3 months ago. Jun 16, 2019 - 16:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 16, 2019 - 15:12 UTC
Investigating
We are investigating a compute node issue that is affecting some cloud servers in our LON data centre.
Posted 3 months ago. Jun 16, 2019 - 15:12 UTC
This incident affected: UK-LON1: Virtualization Hosts.