[ES-MAD1]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 07:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2022 - 05:07 UTC
Investigating
We are investigating a networking issue that is affecting some cloud servers in our Madrid data centre. The problem may prevent users from deploying new cloud servers in the affected region, and cloud servers in the affected region may experience slow connections or become unreachable.
We are working to resolve the situation as soon as possible.
Posted Mar 02, 2022 - 02:51 UTC
This incident affected: ES-MAD1 - Spain (ES-MAD1: Network Connections).