[US-SJO1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 09:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2020 - 22:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2020 - 20:27 UTC
Investigating
We are investigating a storage backend issue that is affecting some cloud servers in our San Jose data centre.
Posted Jan 23, 2020 - 19:48 UTC
This incident affected: US-SJO1 (US-SJO1: Storage Backends).