[AU-SYD1] Object Storage Issue

Incident Report for UpCloud

Resolved

This incident has been resolved.
Posted 2 years ago. Oct 10, 2023 - 14:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Oct 10, 2023 - 13:14 UTC

Identified

We have identified an issue with our Object Storage nodes in our Sydney data centre. We are working to restore the services and resolve the situation as soon as possible.
Posted 2 years ago. Oct 10, 2023 - 11:28 UTC
This incident affected: AU-SYD1 - Australia (AU-SYD1: Object Storage).