[NL-AMS1]: Compute node issues
Incident Report for UpCloud
Resolved
This issue has now been resolved. Our datacentre provider for the NL-AMS1 region has informed us of a chiller/cooling pump issue that caused an increase in ambient temperatures within the facility that has now been investigated and stabilised. Due to this, some of our compute nodes (as an automatic safety precaution) began to thermally throttle CPU frequencies to a point that caused general slowness. We'll continue to monitor the situation and once again, we apologise for any inconvenience caused by this incident, and should you have any ongoing issues, our support team are available via the Hub.
Posted Feb 24, 2021 - 13:50 UTC
Monitoring
The impacted compute nodes are now being monitored as things return back to standard service. We apologise for any inconvenience caused during this time and should you have any ongoing issues, please reach out to our support team via the Hub.
Posted Feb 24, 2021 - 11:09 UTC
Investigating
We are currently investigating partial service degradation to some compute nodes in our NL-AMS1 region due to datacentre facility issues. We will continue to investigate and provide further updates as soon as possible.
Posted Feb 24, 2021 - 10:30 UTC
This incident affected: NL-AMS1 - Netherlands (NL-AMS1: Virtualization Hosts).