Object Storage: Issues with new deployments across all zones.
Incident Report for UpCloud
Resolved
We now consider this issue resolved. Please do reach out to us if you have any questions or issues.
Posted Oct 10, 2021 - 12:28 UTC
Monitoring
The creation of Object Storage instances is once again available, though we're continuing to monitor the situation at this time. We apologise for any inconvenience caused and our support team are available via the Hub or email should you have any questions/issues.
Posted Oct 10, 2021 - 10:44 UTC
Identified
We have identified and are currently monitoring an issue with our Object Storage service that is impacting the creation of new Object Storage instances across all regions. Existing Object Storage devices are not affected at this time. However, any modifications made to an existing Object Storage instance may result in errors.
Posted Oct 10, 2021 - 05:12 UTC
This incident affected: US-NYC1 - USA (US-NYC1: Object Storage), DE-FRA1 - Germany (DE-FRA1: Object Storage), SG-SIN1 - Singapore (SG-SIN1: Object Storage), US-CHI1 - USA (US-CHI1: Object Storage), NL-AMS1 - Netherlands (NL-AMS1: Object Storage), FI-HEL2 - Finland (FI-HEL2: Object Storage), AU-SYD1 - Australia (AU-SYD1: Object Storage), UK-LON1 - United Kingdom (UK-LON1: Object Storage), PL-WAW1 - Poland (PL-WAW1: Object Storage), US-SJO1 - USA (US-SJO1: Object Storage), and ES-MAD1 - Spain (ES-MAD1: Object Storage).