[UK-LON1]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 16:41 UTC
Monitoring
Network connection issue affected single node where a fix has been implemented.
Posted Nov 28, 2019 - 16:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 28, 2019 - 15:41 UTC
Identified
We have identified an issue with network connectivity in our London data centre. The affected cloud servers may experience slow connections or become unreachable.
We are working to restore connectivity and resolve the situation as soon as possible.
Posted Nov 28, 2019 - 15:18 UTC
This incident affected: UK-LON1 - United Kingdom (UK-LON1: Network Connections).